Discord API problems

March 17, Tue
Affected Service: Customer services Bot Server KeksBot
  • Detected
    We detected that Discord has some troubles with their API.
    So some services like the Bot doesnt work.

    Discord Status: https://status.discordapp.com

    22:25, Mar 16 CEST
  • Update
    Discord updated their status, we can only wait that they will fix the bug.
    Incident: https://status.discordapp.com/incidents/62gt9cgjwdgf

    22:31, Mar 16 CEST
  • Monitoring
    Discord fixed the Bug.
    Until everything running back to normal it can take some time.

    23:21, Mar 16 CEST
  • Fixed
    Discord fixed the bug an all services runnig back to normal.

    14:40, Mar 17 CEST
Back to current status